This project is read-only.

cant seem to authorize.

May 25, 2009 at 7:45 AM
Edited May 25, 2009 at 7:48 AM

The app tells me to visit the url

http://fireeagle.yahoo.net/oauth/authorioauth_token=OPSWDIBN

and i get a page not found.

if i correct it to what i think it wanted to be

http://fireeagle.yahoo.net/oauth/authorize/oauth_token=OPSWDIBN

I get "Error! No token was specified; please contact the developer of the site that sent you here for assistance."

Having trouble getting this right.

Using ATT Fuze with Windows Mobile 6.1

 

Thanks!

May 25, 2009 at 2:13 PM

Try:

http://fireeagle.yahoo.net/oauth/authorize?oauth_token=OPSWDIBN

Do you have any theories as to why the correct URL didn't display on the screen?  It seems strange.  Such a simple thing (display text on a screen) to have fail.

I'd like to know if this is reproducible on your Fuze.  If you don't mind, take a moment at some point to choose "Fire Eagle > Revoke Authorization > Yes, I'm sure." from the Menu after you've got Hineini working.  This will force you to again authenticate Hineini with your Fire Eagle account.  More importantly, it will display the authorization URL on your Fuze again.  I'd love to know if the same problem occurs again.

Most importantly, I'd like to know what's causing it, so I can fix it.

 

 

Feb 6, 2010 at 10:41 PM

I had the same problem on a HTC (Att) Tilt-2 - the "?" (on my display in portrait) comeS on the left edge (margin) of the screen so it looks like an "i". But, when the screen is in landscape mode the "?" is clearly visiable. I can send you screen shots if there is someplace to upload / send these too.

 

Feb 7, 2010 at 6:02 AM

Kim,

Thank you for the feedback.  I'm no longer maintaining this code and have no plans to correct this bug.  I'm glad the landscape "fix" is available, and I'm sorry I don't have a better solution to offer.

Feb 7, 2010 at 6:26 AM
No problem - thanks for following up.

From: [email removed]
Sent: Saturday, February 06, 2010 10:02 PM
To: [email removed]
Subject: Re: cant seem to authorize. [hineini:57348]

From: lancehilliard

Kim,

Thank you for the feedback. I'm no longer maintaining this code and have no plans to correct this bug. I'm glad the landscape "fix" is available, and I'm sorry I don't have a better solution to offer.